[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Install 2.7.27 on Linux

From: John Wiedenhoeft
Subject: Install 2.7.27 on Linux
Date: Mon, 09 Jan 2006 20:15:08 +0100

Hi all,

could anybody please explain how to install LP 2.7.27 on linux? I was
perfectly happy with the autopackage, this shell-script seems not to
work on my system (I tried right click => execute in shell, a shell
opened, but vanished the next moment, and nothig - at least not lilypond
- was installed).

Why not use autopackage anymore?

Best wishes,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]