[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: convert-ly 2.8.1 and 2.9.1 broken

From: Han-Wen Nienhuys
Subject: Re: convert-ly 2.8.1 and 2.9.1 broken
Date: Thu, 06 Apr 2006 00:57:25 +0200
User-agent: Thunderbird 1.5 (X11/20060313)

Paul Scott wrote:
Han-Wen Nienhuys wrote:
Mats Bengtsson wrote:
Strange, the struct module is standard in Python (at
least in versions 2.3 and 2.4). Could it possibly be that
Python is split into several packages for your Linux
distribution and that you have only loaded the base
package? To verify if it's a problem with your Python
installation, run the command 'python' and enter

this is a problem with the GUB build, that by accident shipped modules name struct.dll iso. ; it is fixed in 2.8.1-3

Does that mean it's fixed in 2.9.1-1?

I don't think so, but it will be fixed in the next 2.9 release. You can also simply run your system's python on <installdir>/lilypond/usr/bin/convert-ly


Han-Wen Nienhuys - address@hidden -

LilyPond Software Design
 -- Code for Music Notation

reply via email to

[Prev in Thread] Current Thread [Next in Thread]