[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Coexisting 2.8 with 2.4

From: Fairchild
Subject: RE: Coexisting 2.8 with 2.4
Date: Sat, 1 Jul 2006 17:26:20 -0500

Thomas -

Thanks.  You give me confidence.

You might want to check PATH, to be aware that one version might find
another's files.

                             - Bruce

-----Original Message-----
From: Thomas Scharkowski [mailto:address@hidden 
Sent: Saturday, July 01, 2006 4:53 PM
To: Fairchild
Cc: address@hidden
Subject: RE: Coexisting 2.8 with 2.4

> Thomas, et. al. -
> 9)  Your signature tag implies you juggle three LilyPond versions.
> How?

Hello Bruce,

I have kept the cygwin version (2.4.6) because it does not interfere 
with the native windows version(s) and it still works (indeed I 
haven't used it for some time).
Normally I only use the newest version (2.9.10), if necessary I 
change to the stable version (2.8.5).
You asked how:
I have installed one version normally e.g. 2.8.5, and then copied the 
whole lilypond directory to to a new one e.g. lilypond285
Then I installed the new version.
Now I can choose versions with the command line, or change the 
command in jEdit's plugin options.

I am not competent enough to answer your other questions, perhaps except No.
7: IIRC since version 2.6 ps is produced directly 
and not via tex and dvi.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]