[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: left justifying text over multimeasure rests

From: Mats Bengtsson
Subject: Re: left justifying text over multimeasure rests
Date: Tue, 15 Jan 2008 12:51:05 +0100
User-agent: Thunderbird (X11/20070716)

If you replace the spacing note with an ordinary note, you see better what happens. If you then keep playing around with the example, you will notice that it's the "*0" that's the culprit. If you use s4^"..." instead, the result looks much better. Of course, you don't get this artificially large horizontal spacing in any real world score and as soon as the spacing gets more tight, you won't notice the
problem even with your original approach.

I'm sure you know about the alternative to use text marks attached to the
bar lines.


Paul Scott wrote:
In 2.11.37 it seems that trying to get left aligned text over multimeasure rests only works under some conditions. In the following example only the first case is left aligned. This is what I am observing in my real examples.

\version "2.11.37"

\new Staff
 \set Score.skipBars = ##t
 << s4*0^"first" R1*2 >>
 << s4*0^"second" R1*2 >>

Paul Scott

lilypond-user mailing list

        Mats Bengtsson
        Signal Processing
        Signals, Sensors and Systems
        Royal Institute of Technology
        SE-100 44  STOCKHOLM
        Phone: (+46) 8 790 8463                         
       Fax:   (+46) 8 790 7260
        Email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]