[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lilypondtool for linux

From: Hugo Ribeiro
Subject: Re: lilypondtool for linux
Date: Thu, 13 Mar 2008 08:49:05 -0300
User-agent: Thunderbird (X11/20071022)

Dear all,

I am having problems in installing lilypondtool in Jedit. I am using Ubuntu Studio. I downloaded jedit 4.3 pre 11 and jedit 4.3 pre 9. Both versions of jedit says that Lilypondtools requires version 4.0.0 or above of Templates Plugin, so lilypondtool cannot be loaded. But when I try to but the files of the Template Plugin 4.0.0 in the jar folder, and then restart jedit, the program says that Template Plugin 4.0.0 only works with jedit 4.3 pre 12. What's wrong here? What am I doing wrong?

Thanks for all.


Nicholas WASTELL escreveu:
On Sun, 03 Feb 2008 17:04:15 +0100, stef.thomas wrote:

Dear lilypondusers,
as far as I know, is the latest version of jedit, that works with linux
and lilypondtool, 4.3.pre 11, true? Does someone know, where I could get
it? And: how can I install the lilypondtool package on my machine?

Hello Stefan,

I downloaded it by changing the URL from the jEdit download page.

Example, the Debian package is
so, I just changed the version number in the file name in the browser address bar.

I can't remember what the performance of pre11 was like, but I currently use pre9. Not every lilypondtool options works, but enough for me.

You download lilypondtool from within jedit: menu Plugins>Plugin Manager>Install.

Good luck!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]