[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Lilypond not working, XP

From: George_
Subject: Lilypond not working, XP
Date: Thu, 3 Jul 2008 00:40:44 -0700 (PDT)

I recently (i.e. about twenty minutes ago) downloaded the 2.11.50-1 version
of Lilypond, uninstalled 2.11.49, and installed the 2.11.50 version.
However, after I had done this, none of my .ly files worked in regards to
compilation; the traditional MS Windows Error Report window comes up saying
Lilypond has encountered a problem. The log file is generated, but nothing
else. And the log file has only one line:

# -*-compilation-*-

so not much info there.

So, thinking it was a problem with the latest version, I uninstalled that
and reinstalled 2.11.49. Basically the same thing happened.

I've tried it out and it works with 2.10.33, but is there any particular
reason that it wouldn't work with the two development versions? 

View this message in context:
Sent from the Gnu - Lilypond - User mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]