[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: convert-ly...

From: James E. Bailey
Subject: Re: convert-ly...
Date: Wed, 09 Jul 2008 23:25:56 +0200

Am 08.07.2008 um 21:09 schrieb Graham Percival:

On Tue, 8 Jul 2008 21:01:03 +0200
Wilbert Berendsen <address@hidden> wrote:

Op dinsdag 8 juli 2008, schreef Stan Sanderson: not my friend.

Mac OS 10.4.11, PPC, Lilypond 2.11.51

Are you using Python 2.4 or newer? I thought configure already
requires Python to be 2.4 or higher. The decorator syntax needs at
least Python 2.4.

OSX 10.4.11 uses python 2.3.  MAO!  We'll have to ask everybody to
install macpython or macports python or fink python.  I didn't notice
this because that's what I do.

To be fair, Wilbert, lilypond-book already requires python 2.4, so
this is just clarifying our requirements.  Unless we can dump
python into GUB as well.  :(

For the record, I still think that the decorator function was

- Graham

I'm confused, I have osx 10.5 (intel) and convert-ly doesn't work for me. 11:18:59 jamesebailey ~/Documents/other's music/gibbons/ah dear heart/ python --version
11:21:14 jamesebailey //python --version
Python 2.5.1
11:21:26 jamesebailey //convert-ly
Traceback (most recent call last):
  File "/usr/local/bin/convert-ly", line 40, in <module>
    import lilylib as ly
ImportError: No module named lilylib

I have and lilylib.pyc in /usr/local/share/lilypond/2.11.51/ python/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]