[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: I know you've heard this before

From: James E. Bailey
Subject: Re: I know you've heard this before
Date: Sat, 26 Jul 2008 19:37:33 +0200

I don't have much time to respond, but he easy way is to download the PPC version, and run it using the command line options. Directions are in the Application Usage for command line usage specific to Mac OSX.

Am 25.07.2008 um 03:52 schrieb Carol Viera:


I'm on Mac OS X version 10.5.4 Leopard (Intel processor) and the menu for the Lilypond app has nothing on it but the Lilypond item. Yes, I downloaded the script editor which i tried to run (result) but nothing happened, having input the filename, without the .ly from the text editor, a file i actually just copied from your tutorial and i put with an .ly into a folder in my documents, the folder being names LilyPondFiles (or whatever I was told to name it). I've read the supposed other stuff specific to Leopard (yes, I downloaded the version for G3, G4, etc) and tried to follow the other directions but i'm getting nowhere. I even searched online and only figured out that others have this problem too. Do you have a dummies version of the instructions?



lilypond-user mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]