[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: I know you've heard this before

From: Carl Sorensen
Subject: Re: I know you've heard this before
Date: Mon, 28 Jul 2008 01:01:13 +0000 (UTC)
User-agent: Loom/3.14 (

Brett Duncan <bdd1967 <at>> writes:

> Carl D. Sorensen wrote:
> I have Lilypondtool working for me (OS X 10.4.11 (Intel) jEdit 4.3pre14, 
> lilypondtool 2.10.5).
> What exactly isn't happening for you Carl? I've never had trouble 
> getting it to install, but it did take some fiddling with the Plugin 
> options before I could get it to properly invoke LP. Is this the problem 
> you're experiencing?
> Brett

I had some off-list discussion with Brett (at least I think it was Brett), that
leads me to clarify things.

On OSX 10.5, I am able to get Java installed, get JEdit running, and get
LilyPondTool installed.  The syntax highlighting works.  It's a lot like
running it in Windows.

However, because I didn't install LilyPond from the GUB (because it
doesn't work on OSX 10.5, I don't have a  This means
that I don't have all of the special OSX configuration files the GUB
creates, and so I get errors when I try to use LilyPondTool to compile
a LilyPond file.

I'll try in the near future to download and install the OSX version of 
LilyPond in order to get installed.  Then I'll modify all
the pointers the binaries to point to my custom-compiled versions.
I have reason to hope that will make things work right.

In short, this does not appear to be a weakness or limitation of 
LilyPondTool.  It does appear to be a weakness of the way I
have installed LilyPond for OSX 10.5, and my *very* limited
knowledge of the way application configuration is handled
in OSX.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]