[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Beginner problem with PianoStaff

From: Jonathan Kulp
Subject: Re: Beginner problem with PianoStaff
Date: Sat, 23 Aug 2008 19:54:50 -0500
User-agent: Thunderbird (X11/20080724)


Sorry to bother again. Thought I'd copy the code as it *looks* like it wants to be, with the left hand doing bass 8ves and the right doing the other stuff. Apologies if I'm presuming...


\new PianoStaff <<
  \new Staff \relative c' {     
    \time 4/4
    <e' c>8 r <e c> r <f d>4 <e c>8. e16

  \new Staff \relative c' {     
    \clef bass
    \time 4/4
     <g, g'>8 <a a'> <b b'> <c c'> <d d'> <e e'> <f f'> r

Don Ravey wrote:
I've just begun to learn LilyPond and already have this problem: when I try to use PianoStaff, LilyPond crashes without even writing a log entry. I uninstalled and reinstalled LP with no effect. If I remove the PianoStaff reference, it behaves as expected (although I can't get the results I want, due to my inexperience). I am running LP 2.10.13 under Windows XP. Thanks for any help you can provide me.


\version "2.10.13"
\header {
title = "Keeping Up Appearances Theme"
composer = "Nick Ingman"
arranger = \markup { \fontsize #0.1 "Arr. by Donald Ravey" }
meter = "Brightly"

\relative c' {
 \new PianoStaff
   { \clef bass
     <g, g'>8 <a a'> <b b'> <c c'> <d d'> <e e'> <f f'> r }
   { \time 4/4 r1
     <e'' c>8 r <e c> r <f d>4 <e c>8. e16 }

lilypond-user mailing list

Jonathan Kulp

reply via email to

[Prev in Thread] Current Thread [Next in Thread]