[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: error in the manuals

From: Mats Bengtsson
Subject: Re: error in the manuals
Date: Sun, 14 Dec 2008 23:37:43 +0100
User-agent: Thunderbird (X11/20081125)

I hope you realize that the examples in the manual have been
produced by exactly the code that you see when clicking on
the corresponding picture, so it's impossible that there's
an error (at least one that you don't also see in the example
in the manual). Are you sure that you use exactly the same
LilyPond version as the manual was written for (and produced


chip wrote:
I came across the example in the LM 4.4.3 Outside-staff objects that shows placement of some text objects above the staff. In the example the word Slower is shown but when I copy/paste the section from the code behind the picture it does not work as pictured, the word Slower is not appearing in the resulting .pdf. There is a similar example is used in the NR 5.4.5 Spanners - Using the |line-spanner-interface.
\override TextSpanner #'(bound-details left text)
 = \markup { \small \bold Slower }
c2\startTextSpan b c a\stopTextSpan

(above copy/pasted straight from the NR 5.4.5)

That code does not display the word Slower. I tried it with the word in quotes but it still does not display, the dashes do display, just not the word.


lilypond-user mailing list

        Mats Bengtsson
        Signal Processing
        School of Electrical Engineering
        Royal Institute of Technology (KTH)
        SE-100 44  STOCKHOLM
        Phone: (+46) 8 790 8463                         
       Fax:   (+46) 8 790 7260
        Email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]