[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Copyright symbol

From: Brett Duncan
Subject: Re: Copyright symbol
Date: Mon, 12 Jan 2009 16:32:38 +1100
User-agent: Thunderbird (Macintosh/20081209)

David Raleigh Arnold wrote:
There appears to be no way of inserting a copyright © symbol in
lilypond 1.12.1. U+xxx, ©, © and © don't work. I notice that
the manual's copyright may not be valid because the symbol is omitted.
(c) is ugly, amateurish and not valid.

In previous versions, © worked. How can I get the symbol? Do I have to downgrade? That would be a shame. The documentation improvements are sensational.

You have much demonstration of "copyright = " in the docs, but never
a symbol in a lilypond document, and the notice /is not valid/ without
the symbol, so there is no usable example whatever.

This is not correct. The US Copyright Office requires:

the symbol © (the letter C in a circle)
OR the word “Copyright”
OR the abbreviation “Copr.”

for copyright notice on a document - however, as of March 1, 1989, the US now applies the Berne Convention, bringing it into line with most of the rest of the world, and a copyright notice is not absolutely to secure copyright (though obviously still a good thing to do).

Having said that, it would be good to determine why it's not working for all. (It certainly works for me.)

One question that comes to mind is whether or not the problem lies in the PDF reader being used rather than the PDF itself. Have you tried a different PDF reader?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]