[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: utf-8 characters

From: Ole Schmidt
Subject: Re: utf-8 characters
Date: Sun, 25 Jan 2009 13:35:14 +0100

when I try the "cat" method and then compile directly from the terminal I get the same error warning as before.

I'am on Mac OS 10.5.6. using the latest Lilypond...

Am 25.01.2009 um 13:00 schrieb Hans Aberg:

On 25 Jan 2009, at 11:58, Ole Schmidt wrote:

the screenshot was from Smultron. The problem is attached, when I copy & paste from Mail to Smultron/jedit/Terminal and try to compile, I get the following error warnings (see Pict.2), when I changed the tabs/spaces like in the third picture it works. It is annoying to change every line manually...

I think I found the example you gave: it seems to be from a ppost by James Bailey, Aug. 30 2008.

I did not have any problems when selecting the code in Mail 3.5, copying, and making a file of it in Terminal using 'cat > file.y' <return> paste <ctrl>-D, and the compiling using lilypond 2.12.1.

So it may have to do with the editor you are using.

Have you tried using the 'cat' method?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]