[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Unable to build Lylipond by the installation

From: Martin Tarenskeen
Subject: Re: Unable to build Lylipond by the installation
Date: Sat, 18 Apr 2009 13:59:41 +0200
User-agent: Mutt/1.5.18 (2008-05-17)

On Sat, Apr 18, 2009 at 12:24:07PM +0200, Valentin Villenave wrote:
> 2009/4/18 Alexis <address@hidden>:
> > Hello,
> > as a newbie in Linux I make surely mistakes to install Lylipond. I've 
> > downloaded
> > the package "lilypond_2.10.33.orig.tar.gz" from the Lylipond Homepage and 
> > also
> > the other file "lilypond_2.10.33-2.2build1.dsc" (but I actually don't know 
> > what
> > this second file brings). Then I downloaded and installed all the required
> > softwares indicated in the INSTALL.txt file.

What Linux are you using ? Some Linuxes have Lilypond in their own 
repositories. In Fedora for example it is just a matter of "yum install 
lilypond". Or try whatever packagemanager is used on your Linux. 


Martin Tarenskeen

reply via email to

[Prev in Thread] Current Thread [Next in Thread]