[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: jEdit & LilyPondTool on Mac OS X 10.4

From: Bertalan Fodor (LilyPondTool)
Subject: Re: jEdit & LilyPondTool on Mac OS X 10.4
Date: Tue, 21 Jul 2009 12:16:04 +0200
User-agent: Thunderbird (Windows/20090605)

Yes, it has recently been discussed on the jedit users list:

The startup was caused by a settings directory at /Users/GarryFre/Library/Jedit directory. The command locate to find perspective.xml was not reporting the existence of this spurious file.

removing this directory and it's files solved that problem

(Anyway, isn't there Java 1.6 for Mac 10.4? The new version of LilyPondTool would need that.)

Patrick Schmidt wrote:
Hi all,

I'm having problems to install jEdit and LilyPondTool on my Mac OS X 10.4. When I download the latest development version (4.3pre17) and click on it jEdit starts but doesn't continue to »run startup scripts«. Nothing happens. (Same with slightly older versions but not with 4.2) I managed to install and launch version 4.3pre14 but when I open the Plugin Manager LilyPondTool is not listed in the Install tab.(I also couldn't find Sidekick. Console produces an error). I searched the jEdit-FAQ and the web but didn't find a solution. Manual installation of LilyPondTool 2.12 doesn't help either. Does this problem sound familiar to anyone? Thanks for any hint.

java version "1.5.0_19"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_19-b02-306)
Java HotSpot(TM) Client VM (build 1.5.0_19-138, mixed mode, sharing)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]