[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


From: Patrick Schmidt
Subject: lily2image
Date: Fri, 18 Sep 2009 19:04:08 +0200

Hi Jon and Patrick,

I found your script lily2image in the archives 
( and tried it 
out. Unfortunately I got a bus error:

patrick-schmidts-computer:~ PLS$ lily2image -r=72 -f=png 
Output format is png...
Resolution set to 72 DPI...
lilypond --format=png -dresolution=72
GNU LilyPond 2.13.3
/Users/PLS/bin/lily2image: line 559:  7239 Bus error               lilypond 
--include=$HOME --format=png -dresolution=$resolution "$srcfile"
lilypond failed - lily2image aborting

netpbm is installed. I installed it via sudo port install netpbm so I should 
have netpbm version 10.26.61. (Mac OS X 10.4.11)

Maybe you have an idea of what could have gone wrong. (I also tried it with 
LilyPond 2.13.4. Same result.)

Thanks for any hint.
GRATIS für alle GMX-Mitglieder: Die maxdome Movie-FLAT!
Jetzt freischalten unter

reply via email to

[Prev in Thread] Current Thread [Next in Thread]