[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Incorrect Lilypond version

From: Graham Percival
Subject: Re: Incorrect Lilypond version
Date: Wed, 20 Jan 2010 18:14:25 +0000
User-agent: Mutt/1.5.18 (2008-05-17)

On Wed, Jan 20, 2010 at 06:00:22PM +0100, Federico Bruni wrote:
> On 20/01/2010 15:55, Henning Hraban Ramm wrote:
>> Probably you've another version installed.
>> Check "which lilypond" and the install path!
> I've often wondered why, even though I have a version of LilyPond  
> installed from repository (therefore located in /usr/bin), when I  
> install a package of a new version that version becomes the default in  
> the environment.
> What kind of trick is this?

It all depends on how your PATH is set up.  Look at .profile or
.bash_profile or .bashrc, or google for info about PATH.

- Graham

reply via email to

[Prev in Thread] Current Thread [Next in Thread]