[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Spacing miserable failure

From: Joseph Wakeling
Subject: Re: Spacing miserable failure
Date: Sun, 25 Apr 2010 23:25:07 +0200
User-agent: Thunderbird (X11/20100411)

Jacob Rau wrote:
> Ah. You got it. Does anyone know of a more updated repo for Ubuntu? The 
> version I've got is 2.12.2, the latest available through Ubuntu's software 
> source. Blaah...this is making me wonder if I should use a distro that 
> doesn't keep old software current...

It's hardly 'old software' -- it's the current stable version, which is
normally what you want in a distro ... :-)

What _is_ missing from Ubuntu is the release of the bugfix updates -- it
would be nice to have 2.12.3.  The reason they don't get these updates
is probably because Lilypond is in the 'universe' repository, so it's in
that range of packages which are pretty much just copied from Debian
Unstable and not supported.  I'm not familiar enough with the MOTU
policies to know whether or how bugfix updates to Lilypond could be
pushed into Ubuntu releases.

I think Chris Snyder (I have no idea who he is, I'm afraid...) used to
maintain a Launchpad PPA with more up-to-date packages, including
Frescobaldi as well as Lilypond, but I think that's now unmaintained.
(There _is_ a nice and up-to-date Frescobaldi PPA, but that has _just_

Bottom line is, there's an opening if anyone wants to set up a Lilypond
PPA for more up-to-date Ubuntu packages.  (I'd suggest two, one for the
most up-to-date stable release, one for the development version.)

Best wishes,

    -- Joe

reply via email to

[Prev in Thread] Current Thread [Next in Thread]