[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ghostscript and ly 2.12.2 broken? vserver architecture misidentification

From: Rob Canning
Subject: ghostscript and ly 2.12.2 broken? vserver architecture misidentification with uname -m
Date: Thu, 10 Feb 2011 16:13:09 +0000
User-agent: Thunderbird (X11/20090817)


suddenly i have a problem which appeared yesterday - perhaps something upgraded ghostscript (Ghostscript 8.70 (2009-07-31)) and now there is a problem on lilypond 2.12.2:

Layout output to `'...
Converting to `./test.pdf'...
`gs -q -dSAFER -dDEVICEWIDTHPOINTS=595.28 -dDEVICEHEIGHTPOINTS=841.89 -dCompatibilityLevel=1.4 -dNOPAUSE -dBATCH -r1200 -sDEVICE=pdfwrite -sOutputFile="./test.pdf" -c .setpdfwrite -f ""' failed (256)
error: failed files: ""

should i downgrade ghostscript or what is the solution?
i am on ubuntu karmic

i thought i would upgrade to the unstable version to test compatability there but there is no deb yet so two questions:

i am running a 32bit ubuntu karmic vserver on a 64bit debian host -
so the architechture is misidentified by the arch=$(uname -m) in the install .sh script

i tried to fool it by commenting that out and :

then i get this:

bzip2: (stdin) is not a bzip2 file.
tar: Child died with signal 13
tar: Exiting with failure status due to previous errors

plan B is to try building a 2.13 debian package in my launchpad ppa - i dont have much hope for this but i am going to give it a go ... currently cloning the git repo...


too much for one email

to sumarise is there a quick fix for this ghostscript problem?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]