[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: New version of articulate available

From: Carl Sorensen
Subject: Re: New version of articulate available
Date: Sun, 20 Mar 2011 03:13:41 -0600

On 3/20/11 2:55 AM, "Francisco Vila" <address@hidden> wrote:

> 2011/3/18 Francisco Vila <address@hidden>:
>> 2011/3/18 Graham Percival <address@hidden>:
>>> On Fri, Mar 18, 2011 at 09:17:47AM +0100, Marc Hohl wrote:
>>>> Just adding in ly/ and giving one example in the docs
>>>> is probably not what you expect ...
>>> Why not?  That's certainly how I'd start going about this.  I
>>> haven't looked at it, so I might notice some problem with that
>>> approach when I see a patch.  Or other people might notice some
>>> problem with the approach.  But that's definitely how to begin.
>> The attached patch includes and documents the Articulate script.
> I've not checked, but is the license compatible with that of lilypond?
>  A simple line stating "this file has the same license as the lilypond
> package" would serve.

Actually, if it's part of the LilyPond distribution, it should have a
standard LilyPond header.

Peter, are you OK with giving this code to LilyPond?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]