[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: V2.14.0 - midi volume & midi arpeggio

From: Janek Warchoł
Subject: Re: V2.14.0 - midi volume & midi arpeggio
Date: Thu, 9 Jun 2011 22:03:30 +0200

2011/6/9 Federico Bruni <address@hidden>:
> Il giorno gio, 09/06/2011 alle 11.40 -0700, MING TSANG ha scritto:
>> 3.  How can I install lilypond 2.14.0 for Ubuntu 10.10 so that
>> frescobaldi will use 2.14.0 instead of now using 2.12.3? I download
>> v2.14.0 for linux and it is a .sh file. How can I use it for install?
> In Frescobaldi clic on Setting > Configure Frescobaldi, choose LilyPond
> preferences.
> You'll see the lilypond binaries recognized by Frescobaldi.
> I think that Frescobaldi sees automatically any lilypond binary which is
> in the $PATH.

I think Ming's problem is about installing LilyPond on Ubuntu, not
connecting it with Frescobaldi.

Ming, open Terminal (shell, command line - the black window in which
you can type commands) and type

(press return key)
(press return key)
and LilyPond should be installed. Then you can follow Frederico's advice.

2011/6/9 MING TSANG <address@hidden>:
> 1.  the midi output does not produce arpeggio sound. How can I fixed it.
> 2.  I produce a midi output for each voice + piano.  I want to produce the
> voice sound track is louder than the piano.  I use the following
>     \include ""
>     and
>     \new voice {
>         \set Staff.midiMinimumVolume = #0.2
>         \set Staff.midiMaximumVolume = #0.6
>     }
> but I cannot produce the effect I want.  How can I resolved this?

Did these two work in 2.12.3?

Hope that helps,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]