[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: V2.14.0 - midi volume & midi arpeggio

Subject: Re: V2.14.0 - midi volume & midi arpeggio
Date: Tue, 14 Jun 2011 11:44:34 -0700 (PDT)

I have a hard time to upgrade frescobaldi from 1.0.2 to 1.2.0.  As a last resort I upgrade ubuntu from 10.04   to 11.04.  After laboring 4 hours, the updrade is done.  Now frescobaldi is v1.2.0.

How can I locate the full path for lilypond 2.12.3 if it still there?

How to install lilypond v2.15.1? Will the install of v2.15.1 override v2.14.1?

From: Federico Bruni <address@hidden>
To: MING TSANG <address@hidden>
Cc: Colin Campbell <address@hidden>; address@hidden
Sent: Tue, June 14, 2011 10:45:41 AM
Subject: Re: V2.14.0 - midi volume & midi arpeggio

2011/6/14 MING TSANG <address@hidden>
under ubuntu software centre, I remove and install fresbaldi. The frescobaldi still show 1.0.2

How can I get ubuntu sfotware centre upgrade so that it will install frescobaldi 1.2.0?

Frescobaldi 1.20 is in Ubuntu Natty.
Ubuntu Maverick, the version you are using, has Frescobaldi 1.0.2
So what's happening is normal.

Next time check this website:

I don't know if there is a .deb package of 1.2.0 somewhere.
This PPA seems dropped:

I would try to compile it from source.

1) install the dependencies.

The easiest way to get the dependencies is this command:

sudo apt-get build-dep frescobaldi

(hopefully, the dependencies for 1.0.2 are the same for 1.2.0)

2) compilation

cmake must be launched when your working directory is the directory of Frescobaldi sources.

If you use Ubuntu (and therefore Gnome), install this package:

Then you can use the file manager (nautilus) to go to the Frescobaldi sources directory,
right-click and choose Open in terminal.

Then you can try running cmake.

Tutorial you may want to read:

Good luck,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]