[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Merry Christmas with Frescobaldi 2.0!

From: Jean-Alexis Montignies
Subject: Re: Merry Christmas with Frescobaldi 2.0!
Date: Mon, 26 Dec 2011 18:22:45 +0100


Thanks a lot!
I've just succeeded in installing that on MacOs (using libraries compiled with 
MacPorts), needed to install python-poppler-qt4 and py-portmidi by hand.
I already have some wishes ;).

Merry christmas!


On 26 déc. 2011, at 11:07, Wilbert Berendsen wrote:

> Dear LilyPond-lovers,
> After 14 months of very heavy development I am happy to announce
> Frescobaldi 2.0, which is a full rewrite of Frescobaldi 1.x and not
> dependend on KDE anymore, which makes it usable on all platforms
> supported by Python and PyQt4.
> Most well-known features of the 1.x line are there and some new as
> well: the built-in MIDI player, two-way point and click, and smart
> snippets/templates that can also contain Python scripts. Missing is
> Rumor support but native MIDI input and import is planned.
> Get it via , which on its Download page also
> lists the required dependencies.
> Sincere thanks go to all early testers and translators!
> Merry Christmas and a happy 2012!!
> Wilbert Berendsen
> _______________________________________________
> lilypond-user mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]