[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: polychords: a working solution

From: Graham Percival
Subject: Re: polychords: a working solution
Date: Sun, 19 Feb 2012 00:11:01 +0000
User-agent: Mutt/1.5.21 (2010-09-15)

On Sat, Feb 18, 2012 at 10:09:21PM +0100, Thomas Morley wrote:
> Hi Phil,
> 2012/2/18 Phil Holmes <address@hidden>:
> > I'd approach this from a different direction.  First of all - have a look at
> >

huh, I'd completely forgotten that we had that.

> > As it stands now, I believe the files we know won't work under
> > the current development version are in
> > Documentation/snippets/new: when makeLSR is run, these
> > over-write the snippets downloaded from the LSR.
> Do youn mean the files from
> ?



> Am I right that only these files need manual upgrade?

I didn't see anything wrong from a quick glance.

Also note that once LSR is running 2.14 and the snippets are
updated, some of the files in D/s/n can be removed.  Once that's
done, and after 2.16 is out, the whole process needs to be
repeated to go from from 2.14->2.16, and then remove the other
files from D/s/n.

- Graham

reply via email to

[Prev in Thread] Current Thread [Next in Thread]