[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Frescobaldi sudden failures on all machines

From: N. Andrew Walsh
Subject: Re: Frescobaldi sudden failures on all machines
Date: Tue, 6 Mar 2018 15:14:29 +0100

Hi Peter,

I'm not at all an expert on any of this (or even really competent) but some quick googling returns this thread:

where they say that error is an access violation from within Lilypond (ie, it's not Frescobaldi). 

If it's happening on old .ly files, have you tried running convert-ly on them? Have you tried creating a MWE just to make sure your Lily is working at all?



On Tue, Mar 6, 2018 at 3:03 PM, <address@hidden> wrote:

I have been using Frescobaldi for years but today re-running old files I see the following behaviour.


The compilation proceeds for a while then halts with error -1073741819. This happens on two different Windows 10 machines with different OS versions. It happens when attempting to recompile old .ly files.


Frescobaldi error messages are notoriously obscure.  I have uninstalled ad re-installed Frescobaldi and rebooted to no effect.


Does anyone have any suggestions to isolate this issue. I suspect it may be about file permissions but that is just a suspicion.


Thanks for reading this far.

lilypond-user mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]