[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Ltib] Trouble adding new package in LTIB

From: Stuart Hughes
Subject: Re: [Ltib] Trouble adding new package in LTIB
Date: Thu, 14 Aug 2008 08:51:33 +0100

Hi James,

Hopefully you've been able to move on with the help from Peter/Vadim.

Can you tell me where (in the FAQ) or why you thought you could only
have .tgz files?  You can have either and also most styles are supported
(.tar.gz .tgz .tar.bz2 etc).  You can also have compressed patches, but
generally I prefer those uncompressed (so they can be reviewed easier
and it discourages monster patches).

Regards, Stuart

On Wed, 2008-08-13 at 10:19 -0700, James E. Chargin Jr. wrote:
> I'm using LTIB on Ubuntu 7.10, targeting the MPC8315e.
> Since I've determined that GNU parted is not currently available for 
> LTIB, I'm attempting to port parted so it is available on our target.
> I've followed the instructions in the LTIB FAQ as best I can but am 
> getting an error that I can't find an explanation for.
> I downloaded parted-1.8.8.tar.bz2 from fsf. I unpacked it so I could 
> later tar it to .gz as is expected by the instructions in the FAQ.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]