[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Ltib] ltib. add GTK+ packet

From: Stuart Hughes
Subject: Re: [Ltib] ltib. add GTK+ packet
Date: Tue, 07 Jul 2009 08:34:28 +0100
User-agent: Thunderbird (X11/20080707)

Hi Kevin,

The current policy is to leave content permanently on the GPP even if it is no longer used. The idea is that any version of LTIB will always be able to build (it's referenced content). This allows comparison and regression testing analysis.

What I would recommend though is that you make any toolchains that are not valid for your platform unselectable, either using defaults.lkc/toolchains.lkc logic or in main.lkc (for your platform).

Regards, Stuart

Kevin Wells wrote:
Hi Dimitri,

Your building on the PHY3250 board using GCC 4.3.2 with hw VFP support?

If so, GCC 4.3.2 builds most packages but has that segmentation fault error
for a few...including libpng. I am working on getting this specific toolchain
out of the PHY3250 tool selection menu. (Stuart - maybe we can reclaim the
used space for this from the GPP if no one else is using it once I get it


reply via email to

[Prev in Thread] Current Thread [Next in Thread]