[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Ltib] updating u-boot package broke compilation

From: Stuart Hughes
Subject: Re: [Ltib] updating u-boot package broke compilation
Date: Tue, 15 Sep 2009 17:19:18 +0100
User-agent: Thunderbird (X11/20080707)

Hi Rupesh,

Is your question about the compilation error or needing to manually copy when installed from your new ISO image? please be clear and provide relevant information.

Also please keep message on the list.

Regards, Stuart

Rupesh Kumar wrote:
Hi Stuart,

Thanks for your reply. I have created patch for kernel also and that works fine. In the same manner i created patch for u-boot also(which is breaking compilation). As i have told earlier, only different thing for u-boot i did was, i have updated version of u-boot from 1.1.6 to 1.3.0. i have updated this info in platform config files, I just want to know is there any other place also where i should mention about this change?


Stuart Hughes <address@hidden> 09/15/2009 09:29 PM

Rupesh Kumar <address@hidden>
Re: [Ltib] updating u-boot package broke compilation

Hi Rupesh,

This is really outside the scope of this forum as this is a version of LTIB is not in Savannah public CVS.

However, I'd guess that by whatever means you're making the ISO image, you not made sure that the new patch/sources are copied into the ISO pkgs directory.

Regards, Stuart

Rupesh Kumar wrote:
Hi all,

I am using MPC8313E_RDB_K26_20070831-LTIB.iso released by freescale for MPC8313ERDB board. This LTIB comes with u-boot version 1.1.6 which i updated to 1.3.0. I made ISO image for updated LTIB. When i tried to install ltib & extract u-boot it did not compile & tried to connect to internet.

$ ./ltib -m prep -p u-boot-1.3.0-mpc8313erdb_revc.spec

Processing platform: Freescale MPC8313E RDB PowerPC board
using config/platform/mpc8313erdb/.config

Processing: u-boot-1.3.0-mpc8313erdb_revc
Testing network connectivity
Testing proxy connection for GPP :

INT at ./ltib line 2275.
Exiting on error or interrupt

This problem got fixed & it got compiled when i copied new patch for the

u-boot source i.e.
$ cp /opt/freescale/pkgs/S600-u-boot-1.3.0-Rev21_1.patch rpm/SOURCES/ Can anyone please tell what shall i do so that it gets compiled without
coping the above file.


LTIB home page:

Ltib mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]