[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Ltib] MySQL Upgrade

From: Stuart Hughes
Subject: Re: [Ltib] MySQL Upgrade
Date: Fri, 13 Jan 2012 08:48:09 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20111108 Lightning/1.0b2 Thunderbird/3.1.16

On 12/01/12 16:13, Rajaram Ghosh wrote:
There was an Old Discussion about MySQL Used in Ltib being an Old Version
( ).

We are Using MySQL, and have the Need to Support Database Triggers, Events,
and Stored Procedures. The MySQL Version Used in Ltib is 4.1, Which doesn't
Support all these Features. We are Using a Ltib BSP from Freescale
(ltib-mpc8308erdb-20100413.iso). How Do We add Support for the Latest MySQL
(at least 5.1 or above), and What are the other Packages that also Need
Upgrade because of MySQL.

You'll need to upgrade the MySQL package, I don't think it has many other dependent packages.
While selecting PHP from the Package List it Automatically Selects MySQL, is
it an Expected Behavior.

Yes. We wanted to make sure MySQL support was built into the PHP engine that was built.

Regards, Stuart

reply via email to

[Prev in Thread] Current Thread [Next in Thread]