lwip-users
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [lwip-users] Webserver based on lwip 1.4.1


From: Keppler, Uwe
Subject: Re: [lwip-users] Webserver based on lwip 1.4.1
Date: Wed, 23 Jan 2019 08:02:39 +0000

Hello Simon,

the other one was not able to help me.
I tested also with version 2.1.0 and found the same issue but even worse.
I will check the document you mentioned.
But anyway do you have an idea?

Regards,
Uwe

-----Urspr√ľngliche Nachricht-----
Von: lwip-users <address@hidden> Im Auftrag von Simon Goldschmidt
Gesendet: Mittwoch, 23. Januar 2019 07:43
An: address@hidden
Cc: Mailing list for lwIP users <address@hidden>
Betreff: Re: [lwip-users] Webserver based on lwip 1.4.1

"Keppler, Uwe" wrote:
> Does really nobody have an idea or found a similar issue?

Please don't top-post.

Your problem looks like a threading issue. Did you read and understand 
http://www.nongnu.org/lwip/2_1_x/pitfalls.html ?

And why are you using 1.4.1, which is really old?

Furthermore, I wasn't the one offering to debug your lwipopts.h. Sending such a 
large file is not a common way to ask for help here. I would have expected the 
one asking you to send this to continue supporting you...

Regards,
Simon

_______________________________________________
lwip-users mailing list
address@hidden
https://lists.nongnu.org/mailman/listinfo/lwip-users

-- 
This email was Virus checked by Astaro Security Gateway. http://www.sophos.com

reply via email to

[Prev in Thread] Current Thread [Next in Thread]