[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LYNX-DEV Lynx2-6RP-color bug ?

From: Rob Partington - Admin
Subject: Re: LYNX-DEV Lynx2-6RP-color bug ?
Date: Fri, 25 Oct 1996 10:35:18 +0100 (BST)

JOHNLIM wrote:
> Hi !
> Rob, can you check this out please...
> If I use the shell command (! keystroke), this is what happens :


It's the "parse_userstyles call being in the wrong place" bug.  I posted
a patch for this to the list a couple of days back.  I'll update the patches
on the website today.

> Any ideas ? Normal Lynx2-6RP browsing works fine.
> Here's a suggestion - is it possible to make your STYLE parsing routines
> able to recognise spaces and other characters ? Then the definitions below
> would work according to the HTML standard :)
> STYLE:FONT COLOR="#FF0000":normal:brightredSTYLE:FONT 
> COLOR="#00FF00":normal:greenSTYLE:FONT COLOR="#0000FF":normal:brightblue

I'm going to add support for <FONT COLOR> sometime this week if I get chance
(and can think of a sensible way to do it).

Rob Partington / Netlink Sysadmin / address@hidden / 25y049d
Visit Mullet Watch International:
Linux bailey 2.0.21 #5 Wed Oct 23 18:02:11 BST 1996 i586
 10:30am  up 15:06,  8 users,  load average: 0.03, 0.08, 0.08
; To UNSUBSCRIBE:  Send a mail message to address@hidden
;                  with "unsubscribe lynx-dev" (without the
;                  quotation marks) on a line by itself.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]