[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LYNX-DEV Lynx "bug"?

From: Foteos Macrides
Subject: Re: LYNX-DEV Lynx "bug"?
Date: Wed, 20 Nov 1996 19:52:24 -0500 (EST)

Robin Markowitz <address@hidden> wrote:
>I always test my pages in Lynx, and I think I've found something you might
>want to look into. When you put an anchor around the <MARQUEE></MARQUEE>
>tags, Lynx apparently ignores the anchor, instead of just ignoring the
>Marquee tag. Thus, such text is not clickable. A link number does appear,
>but  the text cannot be clicked. Is anyone aware of this problem?

        Lynx v2.6 recognizes MARQUEE and treats it as a synonym for BANNER
Read the section on BANNER in the Lynx Users Guide, and over a reasonable
but not too long period of time, read ALL of the Guide.

        MARQUEE is a block-level element.  Inclusion of block-level
elements in Anchor content is severely bad HTML, so also read the
HTML specs and guides accessible via the Lynx v2.6 online 'h'elp.

        You didn't include a URL for the markup, so we can't check
it, but from what you describe it has bad HTML beyond the inclusion
of MARQUEE in the Anchor content.  Use the links in the v2.6 online
'h'elp to submit that URL to the KGV or WebTechs validator, and in
general, make validating HTML a reflex behavior.

 Foteos Macrides            Worcester Foundation for Biomedical Research
 address@hidden         222 Maple Avenue, Shrewsbury, MA 01545
; To UNSUBSCRIBE:  Send a mail message to address@hidden
;                  with "unsubscribe lynx-dev" (without the
;                  quotation marks) on a line by itself.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]