[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LYNX-DEV Lynx on HP-UX 10.20

From: Hiram Lester, Jr.
Subject: Re: LYNX-DEV Lynx on HP-UX 10.20
Date: Fri, 21 Feb 1997 21:56:58 -0600 (CST)

On Wed, 19 Feb 1997, Dave van Nierop wrote:

> Hi there,
> Wanted to know if anybody has compiled a version of Lynx for HP-UX 10.20. 
> We have just upgraded our HP9000 Series 800 machine from HP-UX 9.04 and 
> our Lynx 2.2 core dumps.
> TIA.
> Dave van Nierop (email:address@hidden)
> North Vancouver District Public Library

Look in the PROBLEMS file for info about this.  It seems that 10.02 and up
have a broken select() and cause MANY programs to core dump.  HP has
released patches which supposedly fix this (I think we've heard from a few
people who applied the patches).  If you don't install the patches, then
the only solution is that mentioned in the PROBLEMS file (using -lc
-lHcurses with the snake3 target).  Good luck

   | Hiram W. Lester, Jr.               | E-Mail: address@hidden    |
   | Computer Science                   | Home page:                    |
   | Middle Tennessee State University  | |

; To UNSUBSCRIBE:  Send a mail message to address@hidden
;                  with "unsubscribe lynx-dev" (without the
;                  quotation marks) on a line by itself.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]