[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LYNX-DEV upgrade lynx_help files to html 3.2

From: Foteos Macrides
Subject: Re: LYNX-DEV upgrade lynx_help files to html 3.2
Date: Fri, 02 May 1997 11:32:05 -0500 (EST)

address@hidden (Larry W. Virden, x2487) wrote:
>I went thru and made some minor changes to make the lynx_help high level
>html files HTML 3.2 compatible.
>*** Lynx_users_guide.html-dist Fri May  2 10:05:27 1997
>--- Lynx_users_guide.html      Fri May  2 10:16:19 1997
>*** 1,4 ****
>! <!DOCTYPE html public "-//IETF//DTD HTML 3.0//EN">
>--- 1,4 ----
>! <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">

        Your Subject: line and intentions are misleading.  If you want
to go from the IETF's HTML 3.0 to the W3C's so-called HTML 3.2, then
you are DOWNgrading the online 'h'elp, and there's no need for that,
because it's intended for Lynx, which supports all of the real HTML
3.0 markup, plus can be validated with its current, HTML 3.0 DOCTYPE

        Don't be one of the sheep!  Strive to be an eagle!


 Foteos Macrides            Worcester Foundation for Biomedical Research
 address@hidden         222 Maple Avenue, Shrewsbury, MA 01545
; To UNSUBSCRIBE:  Send a mail message to address@hidden
;                  with "unsubscribe lynx-dev" (without the
;                  quotation marks) on a line by itself.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]