[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LYNX-DEV update

From: Hiram Lester, Jr.
Subject: Re: LYNX-DEV update
Date: Sat, 31 May 1997 22:22:26 -0500 (CDT)

On Fri, 30 May 1997, T.E.Dickey wrote:

> > I compile my HP sources on HP-UX 9.07 so that they work on everything from
> > 9.01 through 10.01 (up to 10.20 with the proper curses patches installed).
> > The Linux boxes here have RedHat Linux installed (a recent version...
> > kernel 2.0.28?).  The version of ncurses is 1.9.9e.  I also tried with the
> > latest version of slang (0.99.38?).  None of the above worked, so as Fote
> > said, I don't really think that the version of Unix matters unless you
> > refer to BSD or SysV based curses...
> we've visited this topic several times.
> 1.9.9e curses doesn't render color properly.  For example, I'm unable to
> distinguish the currently-selected link from the others (for the colors
> that're defined in lynx.cfg ;-).
> beyond ensuring that Lynx can compile with 1.9.9e, I'm not interested in
> whether it looks correct.  if you're talking about 4.1, we'll be on the
> same page.

Actually, we're not talking about color.  We're talking about a recent
attempt by Fote to remove a screen refresh when using popup boxes, which
only worked on VMS.

   | Hiram W. Lester, Jr.               | E-Mail: address@hidden    |
   | Computer Science                   | Home page:                    |
   | Middle Tennessee State University  | |

; To UNSUBSCRIBE:  Send a mail message to address@hidden
;                  with "unsubscribe lynx-dev" (without the
;                  quotation marks) on a line by itself.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]