[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

LYNX-DEV SSLeay update (don't use 0.8.0 just yet, unless...)

From: tzeruch
Subject: LYNX-DEV SSLeay update (don't use 0.8.0 just yet, unless...)
Date: Wed, 25 Jun 1997 16:52:38 -0400

For those with my supersimple lxp or lxprox, you can get it to compile
with SSLeay 0.8.0.

Change the following two lines

  ssl_ctx = SSL_CTX_new();

To the following three:

  ssl_ctx = SSL_CTX_new(SSLv2_client_method());

I already have a fixed edssl with more enhancements.
eassl should be coming shortly.

I don't know about the state of the patches, but the above changes should
work there too.  For now, with the existing versions, stay with SSLeay

Again, if you want these programs, email me stating that you are a US
Citizen, in the US, and will abide by US export laws, or other statement
to the effect that it would be legal for me to send such to you.

; To UNSUBSCRIBE:  Send a mail message to address@hidden
;                  with "unsubscribe lynx-dev" (without the
;                  quotation marks) on a line by itself.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]