[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LYNX-DEV bug or feature? (403)

From: Ismael Cordeiro
Subject: Re: LYNX-DEV bug or feature? (403)
Date: Fri, 8 Aug 1997 09:11:26 -0400 (EDT)

On Fri, 8 Aug 1997, Laura Eaves wrote:

> I just tried downloading a file from my public_html dir to a remote
> system. I discovered the file was not readable.
> (There is a link to it in my web page.  In fact, it was my copy of
> See, link 11. I'll leave this
> old page up for a few days in case someone wants to try fixing this bug.)
> What I saw when I tried to download it:
> After hitting d I got the following:
> ...
> Alert!: HTTP/1.0 403 Forbidden
> (something about text/html)

Probably you forgot to set the read permissions for to all.
Lynx is just acting accordingly to what your HTTP server reports. Besides,
some links on your page are reported as non-existant.

> What I think it should do is render the above html and not put up the
> Download page at all.

That's a good idea.


         | ISMAEL CORDEIRO            | address@hidden              |
         | Montréal - Québec - Canada | |

; To UNSUBSCRIBE:  Send a mail message to address@hidden
;                  with "unsubscribe lynx-dev" (without the
;                  quotation marks) on a line by itself.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]