[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LYNX-DEV: "user Agent: mozilla 3.0 compatible" no-workee

From: Doug Kaufman
Subject: Re: LYNX-DEV: "user Agent: mozilla 3.0 compatible" no-workee
Date: Sun, 18 Jan 1998 00:35:58 -0800 (PST)

On Sat, 17 Jan 1998, David Combs wrote:

> Am trying to fake out a site by telling it I have
> mozilla 3.0 compatible
> ...      
>    Linkname: WQXR Schedule
>         URL:
>     Charset: iso-8859-1 (assumed)
>      Server: Apache/1.2-dev
> It is the radio schedule I want -- keeps saying
> I have to download netscrape or exploiter.
> What have I done wrong?

This doesn't have anything to do with faking Mozilla. This is a frames
site. Lynx can handle frames, but the message that it can't is put up
by the server. Just click on the frames buttons with lynx and you will
be able to negotiate to the schedule. On this particular site, try the
RIGHT frame first. I just got the schedule with lynx.  Write back if
you have any more trouble.
Doug Kaufman
Internet: address@hidden (preferred)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]