[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LYNX-DEV Can't compile 2.7.2 on Linux Slackware

From: T.E.Dickey
Subject: Re: LYNX-DEV Can't compile 2.7.2 on Linux Slackware
Date: Mon, 2 Mar 1998 05:33:24 -0500 (EST)

> > I am having problems getting Lynx 2.7.2 to compile on my Linux Slackware
> > system. (I tried another Slackware box, and got the same error, too)
> > 
> > Here's what I get when I type make linux:
> > 
> The target you want is linux-ncurses.  I am currently running Slackware
> version 3.4 and do not have any problems compiling Lynx.  What version are
> you running?  I am asking because on some earlier versions of Slackware
> you must change things a bit so that NCurses will get picked up.  
Well, yes - and then he'll 'notice' that it doesn't do color (either ;-).
Though it's been in the development code for more than a year, Fote declined
to pick up those changes.  If he wants color, he'll either have to use slang,
or use the development version.  (It was only a small patch to use ncurses
with color - I'm not sure if I still have it, though).

Thomas E. Dickey

reply via email to

[Prev in Thread] Current Thread [Next in Thread]