[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LYNX-DEV No Win16 version

From: Doug Kaufman
Subject: Re: LYNX-DEV No Win16 version
Date: Mon, 2 Mar 1998 07:44:48 -0800 (PST)

On Mon, 2 Mar 1998, T.E.Dickey wrote:

> I saw the comp.editors thread...
> vt100's still better than vim's hardcoding "vt52" for the same environment
> (there's absolutely _no_ way that could be correct).

It doesn't. Vim for DOS defaults to the builtin termcap "pcansi". It
doesn't use an external termcap unless a TERM variable is present in the
environment. Last time I looked, it didn't allow reference to a file
with the termcap settings; they had to be in an environment variable,
which is difficult in DOS.  I suspect that you could put it in
DJGPP.ENV, but I haven't tried.
Doug Kaufman
Internet: address@hidden (preferred)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]