[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lynx-dev cookie options -- rename?

From: brian j. pardy
Subject: lynx-dev cookie options -- rename?
Date: Tue, 4 Aug 1998 18:05:27 -0700

A thought came to me as I was looking around to change the eat_all_cookies
option to accept_all_cookies...

Anyone else think that maybe the cookie options should be renamed to all
begin with "COOKIE[S]_"? I'm thinking of something along the lines of the
DIRED_* options here. Having accept_all_cookies, set_cookies, and
persistent_cookies seems a little confusing.

Just because the message may never be
received does not mean it is not worth sending.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]