[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev lynx2.8.1pre.6 : bug (2)

From: Leonid Pauzner
Subject: Re: lynx-dev lynx2.8.1pre.6 : bug (2)
Date: Sat, 3 Oct 1998 12:15:39 +0400 (MSD)

> 981002 Ismael Cordeiro wrote:
>> On Fri, 2 Oct 1998, Philip Webb wrote:
>>> (2) the Option Form refuses to write the new options to disk
>>>     if  .lynxrc  already exists; it's ok if you delete  .lynxrc  first.
>> Here it works correctly.
>> Aren't you forgetting to set "Save options to disk"?

> no! -- 2-8-1pre.6 refuses to change  .lynxrc  even when the box says `X':
> it says "Cannot save options" or "Cannot change options" (i think both);
> i tried invoking 2-8-1pre.6 in my home directory with the same result;
> there's no problem if  .lynxrc  does not already exist.
> 2-8pre.2 correctly overwrites the new-style  .lynxrc  with the old version
> when i enter `>' in the old format.

There is no problem on my side either.
Try to start trace log (Ctrl-T before you press "assept" and Ctrl-T again
when it rejects savings) and send it to the lynx-dev (but (!!!) make sure
it is <10Kb, otherwise try to start/stop more accurately).

reply via email to

[Prev in Thread] Current Thread [Next in Thread]