[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev Lynx dialup problem

From: Philip Webb
Subject: Re: lynx-dev Lynx dialup problem
Date: Mon, 7 Dec 1998 01:59:55 -0500 (EST)

981206 Charles Demas wrote: 
> I have been using lynx at my ISP for several years,
> but recently they upgraded versions of lynx.
> I dialup access my ISP using the terminal program of Win3.1
> and that has worked fine for the past several years, until recently.
> Now, the html page is accessed and presented, but the navigation to links 
> or to page down, or go to the end all seem screwed up.  This seems 
> to be unique to dialup, as I can telnet in and it seems to work ok.
> The terminal settings I'm useing are for a VT100 on my Unix shell account,
> but my telnet is set for ANSI. This problem is not unique to TIAC.NET
> but also happens at SHORE.NET which is no surprise
> as they are using the same software, and both are Sun Versions of unix.
> Lynx Version 2.8rel.2 (1998)
i'm no expert on terminal settings or communications software,
but it certainly looks as if the problem is not in Lynx,
since you can still use it properly via telnet:
you need to ask your ISP, eg whether s/he has altered any keybindings.

otherwise & anyway, you would be better off to compile your own Lynx:
you can get the latest 2-8-1 from ,
which has several improved features: it's not difficult to do it yourself.
ask again here if you encounter any problems.

SUPPORT     ___________//___,  Philip Webb : address@hidden
ELECTRIC   /] [] [] [] [] []|  Centre for Urban & Community Studies
TRANSIT    `-O----------O---'  University of Toronto

reply via email to

[Prev in Thread] Current Thread [Next in Thread]