[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev bug in lynx with lss (radiobuttons in tables)

From: Vlad Harchev
Subject: Re: lynx-dev bug in lynx with lss (radiobuttons in tables)
Date: Thu, 15 Apr 1999 16:05:13 +0500 (SAMST)

On Sun, 18 Apr 1999, Klaus Weide wrote:

> On Thu, 15 Apr 1999, Vlad Harchev wrote:
> >  When viewing the following file, the radiogroup looks incorrectly. Try
> > selecting various items and notice how the color of the '( )' changes.
> >  To be viewed with distribution's mild-colors.lss. Notice that this .lss 
> > file
> > doesn't assign 'gray' to any style, tho' the color of the '(*)' is gray at 
> > the
> > very begining.
> [ html snipped ]
> There's two problems there: the style change of the just-deselected
> item's '( )', and the initial style of the first item's '(*)'.
> The first is a glitch I've also noticed previously, it seems to
> be rather consistent (and independent of chosen color style sheet).
> I actually find it mildly useful, it shows whoat one has changed
> the selection *from*...
> The second one seems to be a case that occurs more general: unpredictable
> style of input fields; most often when they are at the very beginning of
> a page or close to it, in my experience; this depends on the color style
> sheet.  Note there *is* gray in mild-colors.lss: 'hr:normal:gray'.
> The color is probably leaking from the preceding <HR>.
> I only tested with code preceding your changes regarding color styles,
> so this is an older problem (apparently still present).  I don't thing
> the fact that this is in a <TABLE> is significant.
>     Klaus

 I tested the that 'form' piece without a table, and the were no glitches
detected, so I inducted that it was due to tables. 
 Best regards,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]