[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev Lynx 2.8.3dev.4 and arrow keys

From: Philip Webb
Subject: Re: lynx-dev Lynx 2.8.3dev.4 and arrow keys
Date: Sat, 17 Jul 1999 13:22:23 -0400 (EDT)

990716 Kim Scarborough wrote: 
> I just compiled 2.8.3dev.4 and it seems to work fine,
> but I've lost use of the arrow keys.  2.8.1 worked fine.
> it's not unique to any particular terminal program.
> I tried specifically mapping the arrow keys in lynx.cfg,
> but that didn't do it.  Is this a known problem?

there's a lengthy on-going thread about failing arrow keys:
look in the Archive at .
> I'm running FreeBSD 3.2. Here's my configure options:
>  configure --enable-addrlist-page --with-screen=slang --enable-gzip-help
>  --enable-default-colors
> Is there other relevant information I should include?

the problem seems to have to do with  slang/curses :
it might help if you tell us what you are using.

SUPPORT     ___________//___,  Philip Webb : address@hidden
ELECTRIC   /] [] [] [] [] []|  Centre for Urban & Community Studies
TRANSIT    `-O----------O---'  University of Toronto

reply via email to

[Prev in Thread] Current Thread [Next in Thread]