[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

lynx-dev Re: Unsupported URL scheme

From: Michael Warner
Subject: lynx-dev Re: Unsupported URL scheme
Date: Fri, 11 Feb 2000 22:26:24 -0800
User-agent: Mutt/1.1.2i

On or about 11 Feb, 2000, Webmaster Jim
<address@hidden> wrote:

> On Sat, Feb 12, 2000 at 04:54:18AM +0000, Natasha Live wrote:
> > Interesting one that i've just spoted. Just tried to download a cert
> > advisory using lynx. <URL:> I
> > tried to download a file called: CA-95:06.satan and i get the answer
> > Unsupport URL scheme! This works with either <ENTER> or D. I would
> > assume that it's reading the CA-95: as the start of the URL instead of
> > it being ftp://..../CA-95:.... Enjoy
> Works for me with Lynx Version 2.8.3dev.18, using both enter and D.
> What version do you have?

I think it's a proxy thing.  In the page delivered un-proxied,
the colons are URL-escaped, and it works fine for me (dev16).
When I go through the Squid/2.2STABLE5 proxy here at WSU, the
proxy serves me an html-ized page it generated, with the colons
unescaped, and it doesn't work.

The proxy sticks in a lot of other junk, too, that until now
I was blaming on the ftp servers. ftp_proxy has now been duly
commented out in my lynx.cfg, and my world is a little brighter

Anybody know if that's configurable in the proxy?  If it is, I
might be able to convince the local sys-admin to do something
about it.  Somehow I doubt that un-escaping those colons
qualifies as "best practice".

Michael Warner

reply via email to

[Prev in Thread] Current Thread [Next in Thread]