[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev VMS install error (LYNX 2.8.3)

From: Thomas Dickey
Subject: Re: lynx-dev VMS install error (LYNX 2.8.3)
Date: Fri, 6 Oct 2000 05:06:51 -0400
User-agent: Mutt/1.2.5i

On Fri, Oct 06, 2000 at 10:24:02AM -0400, Horst Drechsel wrote:
>    I suspect that UCX$C_IOCTL actually was defined under UCX 4.2 (or
> earlier versions), but no more exists under the UCX successor version
> TCPIP 5.0A, which we have installed.
>    I wonder if no one else on VMS 7.2 (AXP)/TCPIP 5.0 has seen the same
> behaviour when trying to install LYNX 2.8.3, and if there is reasonable
> workaround for this install error.

Someone would have to modify the and C files to provide a new
configuration.  I'm not sure how much work that would involve - it might
be fairly simple if TCPIP looks similar to another implementation.  I can
offer advice if you have time to be involved.  (A copy of the header files
for that version would help me determine if it is indeed simple, and how
to proceed).
Thomas E. Dickey <address@hidden>

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]