[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev lynx2-8-4 and ssl

From: Martin McCormick
Subject: Re: lynx-dev lynx2-8-4 and ssl
Date: Wed, 10 Jan 2001 11:34:54 -0600

        Thank you.  I figured out after posting this message that
I failed to run configure -with-ssl  which simply created a new
version of lynx without the ssl.  After realizing this, I got the
Debian Linux lynx to compile since I already had openssl
libraries there.  On the Sun, however, I am having trouble in
getting the openssl libraries to compile.  Which version of
openssl is the latest one to use?  This version I have is 0.9.1c
and it almost compiles and just about the time you start to
cheer, it blows sky high with a gcc compiler message that sounds
as if it didn't understand a function call.  I am starting over
completely from Configure one more time to see if it works, but
so far, it doesn't seem to like Solaris7 very much.

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]