[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev inference find?

From: Larry W. Virden
Subject: Re: lynx-dev inference find?
Date: Fri, 30 Mar 2001 07:28:59 -0500 (EST)

From: Philip Webb <address@hidden>

    010330 Larry W. Virden wrote:
    > has anyone actually found a way to use the inference find 
search engine
    > with lynx?  When I go there, there are no links on the 
page.  I get
    > a lynx message saying that there are hidden links, but with 
the latest
    > (19) patched developer build, pressing l does not reveal 
them, despite
    > lynx' assurance that it will...
    i get a link called `hidden' (following directions in  
lynx.cfg ),
    which leads to a screen telling me Inference Find is no 
longer hosted there.
    no problem with Lycos, which found my good friend Aristotle 
at once.

Are we saying that special configuration changes from the default 
are needed for lynx to be used with a site that, by default, is 
listed in the help files?  <scratches head>.  I am really puzzled 
by that decision.  But fine, I guess we can tell every new user 
that is yet another change to their cfg they have to make before 
lynx 'works'.  Sigh.

Re: lycos - if lycos works for one user and not another, both 
using the same version of lynx, then it sounds like rather than a 
simple doc change we have a bug condition.  I will submit a bug 
report shortly.
Larry W. Virden <URL: mailto:address@hidden> 
Even if explicitly stated to the contrary, nothing in this 
should be construed as representing my employer's opinions.

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]