[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev Tables on Lynx2.8.4 Windows port

From: bomfog34
Subject: Re: lynx-dev Tables on Lynx2.8.4 Windows port
Date: Mon, 14 May 2001 12:32:29 -0700
User-agent: Mutt/1.2.5i

On or about 12 May, 2001, Duke Normandin
<address@hidden> wrote:

> On Sat, May 12, 2001 at 09:03:45PM -0400, Thomas Dickey wrote:
> > On Sat, May 12, 2001 at 05:38:45PM -0600, Duke Normandin wrote:
> > > The worst case I've encountered was receiving a multi-page result for a
> > > search at
> > 
> > hmm - mostly I've been visiting google w/o IZ's changes.  (I have in mind
> > to make a runtime toggle for the nested table feature so it's easier to
> > contrast with/without the feature).
> Curiously enough, yesterday I saved a couple of tutorial pages that I found
> on the 'net, for local viewing. Turns out that there were a couple of tables
> in the pages that were being rendered all haywire. I checked the html, and
> sure enough when I fixed the non-compliant code, the tables looked fine. So
> could be that Google's pages are screwed up as well - dirty buggers. ;^)

The culprit is a <br>eak tag in the cells with the page numbers.  At least with
the dev17 binary on win 95.  Not sure who built it, but the date is 08 FEB

The problem is fixed in the current (dev 20) version, compiled with cygwin on
the same w95 machine.  Not sure if I applied any (table-related) patches beyond
the base d20 or not.

Michael Warner

Do You Yahoo!?
Get your free address at

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]